Pengertian dan Konfigurasi First Hop Redundancy Protocol (FHRP) Cisco | Training Cisco Hari ke 23

A. Pendahuluan
1. Pengertian
First Hop Redundancy Protocol (FHRP) adalah jaringan komputer protokol yang dirancang untuk melindungi default gateway yang digunakan pada subnetwork dengan memungkinkan dua atau lebih router untuk menyediakan cadangan untuk alamat itu; dalam hal kegagalan router aktif, router cadangan akan mengambil alih alamat, biasanya dalam beberapa detik. Dalam praktiknya, protokol semacam itu juga dapat digunakan untuk melindungi layanan lain yang beroperasi pada satu alamat IP , bukan hanya router.

Contoh protokol tersebut termasuk (dalam urutan penciptaan):
1. Hot Standby Router Protocol (HSRP) - standar kepemilikan awal Cisco yang dikembangkan pada tahun 1998.
2. Virtual Router Redundancy Protocol (VRRP) - protokol standar terbuka (meskipun paten terbebani).
3. Common Address Redundancy Protocol (CARP) - alternatif tanpa terbebas paten untuk HSRP Cisco yang dikembangkan pada Oktober 2003.
4. Extreme Standby Router Protocol (ESRP) - standar eksklusif Jaringan Ekstrim dengan failover cepat dan juga perlindungan lapisan 2.
5. Gateway Load Balancing Protocol (GLBP) - standar kepemilikan yang lebih baru dari Cisco yang memungkinkan penyeimbangan muatan serta redundansi.
6. Routing Split multi-link trunking (R-SMLT) - sebuah protokol redundansi Avaya.

7. NetScreen Redundancy Protocol (NSRP) - protokol redundansi router milik Juniper Networks yang menyediakan penyeimbangan muatan
2. Latar Belakang
Pada kesempatan kali ini, saya akan melakukan konfigurasi FHRP, lebih spesifiknya salah satu bagian dari FRHP yaitu Hot Standby Router Protocol (HSRP), pada HSRP menggunakan istilah standby dan Active. Aktive digunakan untuk router menjadi jalur utama atau tempat trafik default-gatewaynya client. sedangkan Standby menjadi backup jika Active router down. 
Untuk itu keuntungan FHRP HSRP yaitu dapat meminimalisir full downnya router karena mempunyai backup router yang bisa digunakan jika router utama down.
3. Maksud dan tujuan
Mengetahui dan memahami First Hop Redundancy Protocol (FHRP) Cisco.
4. Hasil yang diharapkan
Dapat mengkonfigurasi First Hop Redundancy Protocol (FHRP) Cisco dengan tepat.
B. Alat dan Bahan
Cisco Packet Tracer
C. Jangka Waktu Pelaksanaan
10 menit konfigurasi.
D. Proses & Tahapan 
1. Buatlah topologi seperti dibawah ini.
 2. Konfigurasi IP interface dan IP Lookback pada Router0 sebagai berikut.
Router>en
Router#conf t
Router(config)#int loopback0
Router(config-if)#ip address 1.1.1.1 255.255.255.255
Router(config-if)#exit

Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit

Router(config)#int fa0/1
Router(config-if)#ip address 192.168.10.2 255.255.255.0
Router(config-if)#no shutdown 
 2. Konfigurasi IP  interface dan IP Lookback pada Router1 sebagai berikut.
Router>en
Router#conf t
Router(config)#interface loopback0
Router(config-if)#ip address 2.2.2.2 255.255.255.255
Router(config-if)#exit

Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.168.1.2 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit

Router(config)#interface fastEthernet 0/1
Router(config-if)#ip add 192.168.10.3 255.255.255.0
Router(config-if)#no shutdown 
Router(config-if)#exit
3. Konfigurasi IP pada PC sebagai berikut.

4. Konfigurasi Router OSPF pada Router0 sebagai berikut.
Router(config)#
Router(config)#router ospf 10
Router(config-router)#network 192.168.1.0 0.0.0.255 area 0
Router(config-router)#network 1.1.1.1 0.0.0.0 area 0
Router(config-router)#redistribute connected 
Router(config-router)#exit
5. Konfigurasi Router OSPF pada Router1 sebagai berikut.
Router(config)#router ospf 10
Router(config-router)#network 192.168.1.0 0.0.0.255 area 0
Router(config-router)#network 2.2.2.2 0.0.0.0 area 0
Router(config-router)#redistribute connected 
Router(config-router)#exit
6. Konfigurasi FHRP pada Router0 sebagai berikut.
Router(config)#interface fastEthernet 0/1
Router(config-if)#standby 10 ip 192.168.10.1
Router(config-if)#standby 10 priority 110
Router(config-if)#standby 10 preempt 
Router(config-if)#standby 10 track fastEthernet 0/0
Router(config-if)#exit pada Router1 sebagai berikut.
Router(config)#do write
Building configuration...
[OK]
Router(config)#
7. Konfigurasi FHRP pada Router1 sebagai berikut.
Router(config)#
Router(config)#interface fastEthernet0/1
Router(config-if)#standby 10 ip 192.168.10.1
Router(config-if)#standby 10 priority 105
Router(config-if)#standby 10 preempt 
Router(config-if)#exit
Router(config)#do write
Building configuration...
[OK]
Router(config)#
8. Setelah semua disetting lakukan "show standby" dan "show standby brief" untuk melihat hasil dari konfigurasi yang telah dilakukan.
9. Kemudian untuk Verifikasi, lakukan ping dari PC ke IP Router dan IP Lookback kedua router.
10. Untuk mengecek FHRP berhasil atau tidak, lakukan tracert route menggunakan IP lookback dari router. Dari hasil dibawah ini, tracert 1.1.1.1(Router0) langsung sampai ke destination karena standby pada Router0 lebih besar dari Router1, sedangkan tracert 2.2.2.2, akan menghasilkan route melewati IP pada Router0 192.168.10.2 terlebih dahulu baru sampai ke Router1 yaitu 2.2.2.2 .

E. Hasil yang didapat
Konfigurasi First Hop Redundancy Protocol (FHRP) Cisco dengan tepat.
F. Temuan Permasalahan
-
G. Kesimpulan
Salah satu cara antisipasi jika suatu router down tetapi agar jaringan tetap berjalan normal adalah menggunakan FHRP HSRP.
H. Referensi & Daftar Pustaka

Post a Comment for "Pengertian dan Konfigurasi First Hop Redundancy Protocol (FHRP) Cisco | Training Cisco Hari ke 23"

Berlangganan via Email