Pengertian dan Konfigurasi NAT pada Router Cisco | Training Cisco Hari Ke-17

A. Pendahuluan
1. Pengertian
NAT (Network Address Translation) adalah proses untuk mengubah atau mengalihkan alamat IP dari jaringan lokal/private menjadi IP internet/publik atau sebaliknya. Karena pada internet tidak dikenal yang namanya IP Private/lokal, melainkan adalah IP Public. Dan Static NAT berarti menggunakannya secara manual, manual dalam artian yaitu mengkonfigurasi IP Address Private dan IP Address Public satu persatu.
2. Latar Belakang
NAT menjadi salah satu solusi atas habisnya IPv6 di tahun 2019 ini, karena dengan NAT, hanya dengan 1 IP public (IP yang terhubung ke internet), dapat menghubungkan banyak client yang mengghunakan IP local sehingga penggunaan internet masih terus berkembang meskipun IP yang terhubung ke internet sudah habis atau terpakai semua.
3. Maksud dan tujuan
Mengetahui dan memahami Network Address Translation pada router Cisco.
4. Hasil yang diharapkan
Dapat mengkonfigurasi NAT di router Cisco dengan tepat.
B. Alat dan Bahan
Simulasi Cisco Packet Tracer
C. Jangka Waktu Pelaksanaan
1 Jam pemahaman dan konfigurasi.
D. Proses & Tahapan
1. Buatlah topologi seperti dibawah ini, topologi tersebut menganalogikan jaringan local yang ingin berkominikasi dengan server melalui internet. 
 2. Lakukan pengaturan IP pada client seperti dibawah ini, lakukan pengaturan IP pada client yang sejaringan dengan IP router.
 3. Pada Router0 lakukan pengaturan IP pada interface yang terhubung seperti dibawah ini.
Router0(config)#int fa0/0
Router0(config-if)#ip address 20.20.20..1 255.255.255.0
Router0(config-if)#no shutdown
Router0(config-if)#exit

Router0(config)#int fa1/0
Router0(config-if)#ip address 192.168.10.1 255.255.255.0
Router0(config-if)#no shutdown
Router0(config-if)#exit
4. Pada Router1 lakukan pengaturan IP pada interface yang terhubung seperti dibawah ini.
Router1(config)#int fa0/0
Router1(config-if)#ip address 20.20.20.2 255.255.255.0
Router1(config-if)#no shutdown
Router1(config-if)#exit

Router1(config)#int fa1/0
Router1(config-if)#ip address 8.8.8..1 255.255.255.0
Router1(config-if)#no shutdown
Router1(config-if)#exit

5. Agar Router0 dapat terhubung ke internet, lakukan routing dari router LAN ke internet. Konfigurasi kali ini saya memakai routing static default routing dimana menggunakan IP default yaitu 0.0.0.0 untuk mengantisipasi mendapatkan IP DHCP(yang berubah-ubah) dari Internet,  seperti dibawah ini.
Router0(config)#ip route 0.0.0.0 0.0.0.0 26.26.26.1

Lakukan pengecekan apakah client dapat terhubung ke internet.

6. Ini adalah hal yang terpenting dalam artikel kali ini, yaitu konfigurasi NAT, dimana jaringan local dapat terhubung ke jaringan.
Router0(config)#ip nat pool FILTER 26.26.26.50 26.26.26.100 netmask 255.255.255.0
Router0(config)#ip nat inside source list 1 pool FILTER
Router0(config)#access-list 1 permit 192.168.10.0 0.0.0.255

Router0(config)#int fa0/0
Router0(config-if)#ip nat outside 
Router0(config-if)#exit

Router0(config)#int fa1/0
Router0(config-if)#ip nat inside
Router0(config-if)#exit

7. Setelah konfigurasi NAT, lakukan pengecekan hasil dari NAT atau Network Address Translation dengan perintah dibawah ini.
Router0#show ip nat translation
8. Setelah itu lakukan pengecekan apakah client ke server telah terhubung, dapat penggunakan PING atau icon PDU seperti yang saya lakukan, jika Successful maka konfigurasi telah berhasil.
E. Hasil yang didapat
Mengkonfigurasi NAT di router Cisco dengan tepat.
F. Temuan Permasalahan
-
G. Kesimpulan
NAT menjadi solusi atas habisnya IPv4 dan juga secara tidak langsung mengamankan jaringan local.
H. Referensi & Daftar Pustaka
Trainer Mas Nadjib Ali dan Rival Rudiansah. (BestPath Network).


Post a Comment for "Pengertian dan Konfigurasi NAT pada Router Cisco | Training Cisco Hari Ke-17"

Berlangganan via Email