Pengertian dan Konfigurasi WLAN Cisco | Training Cisco Hari ke 20

A. Pendahuluan
1. Pengertian
Wi-Fi (juga ditulis Wifi atau WiFi) adalah sebuah teknologi yang memanfaatkan peralatan elektronik untuk bertukar data secara nirkabel (menggunakan gelombang radio) melalui sebuah jaringan komputer, termasuk koneksi Internet berkecepatan tinggi. Wi-Fi Alliance mendefinisikan Wi-Fi sebagai "produk jaringan wilayah lokal nirkabel (WLAN) apapun yang didasarkan pada standar Institute of Electrical and Electronics Engineers (IEEE) 802.11". Meski begitu, karena kebanyakan WLAN zaman sekarang didasarkan pada standar tersebut, istilah "Wi-Fi" dipakai dalam bahasa Inggris umum sebagai sinonim "WLAN".
2. Latar Belakang
Ada beberapa media transmisi data, seperti kabel, cahaya, maupun gelombang radio, gelombang radio ini yang sering kita sebut Wi-Fi. Seperti pengertian diatas, Wi-Fi juga mempunyai sinonim yaitu WLAN. Nah WLAN ini yang sedang sangat banyak digunakan karena ini merupakan teknologi dengan media transmisi udara sehingga pengguna tidak terikat oleh benda transmisi padat seperti kabel.
3. Maksud dan tujuan
Memahami dan mengetahui WLAN pada Cisco.
4. Hasil yang diharapkan
Dapat mengkonfigurasi WLAN pada perangkat Cisco.
B. Alat dan Bahan
Simulasi Cisco Packet Tracer
C. Jangka Waktu Pelaksanaan
1 Jam pemahaman dan konfigurasi.
D. Proses & Tahapan 
1. Buatlah rancangan topologi dengan  konsep seperti dibawah ini. Inti pada pengadaan topologi ini yaitu jaringan WLAN yang dibangun menggunkana Router Wireless yang nantinya akan dihubungkan ke laptop. 

 2. Pada router lakukan konfigurasi Inter Vlan Routing seperti dibawah ini.
Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#no shutdown
Router(config-if)#ex
Router(config)#int fa0/0.20
Router(config-subif)#encapsulation dot1Q 20
Router(config-subif)#exit

Router(config)#int fa0/0.30
Router(config-subif)#encapsulation dot1Q 30
Router(config-subif)#ip add 192.168.30.1 255.255.255.0
Router(config-subif)#exit

Router(config)#int fa0/0.20
Router(config-subif)#ip add 192.168.20.1 255.255.255.0
Router(config-subif)#exit
Router(config)#
3. Pada switch, lakukan konfigurasi vlan dan sesuaikan mode interface seperti dibawah ini.
Switch>en
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#int fa0/1
Switch(config-if)#switchport mode trunk 
Switch(config-if)#exit

Switch(config)#int fa0/2
Switch(config-if)#switchport mode access 
Switch(config-if)#switchport access vlan 30
Switch(config-if)#exit

Switch(config)#int fa0/3
Switch(config-if)#switchport access vlan 20
Switch(config-if)#switchport mode access 
Switch(config-if)#
4. Konfigurasi Wireless Router dilakukan di bagian GUI, untuk internet connection, lakukan konfigurasi static seperti dibawah ini.
5. Untuk bagian network setup, konfigurasi IP yang ingin dibagikan ke client seperti dibawah ini.
6. Jangan lupa Save Settings sebelum melanjutkan konfigurasi.
7. Lakukan pengaturan SSID mode dll di bagian yang telah saya tandai, untuk pengaturan SSID bebas, untuk frekuensi dapat disesuaikan dengan frekuensi modul Wifi client.
8. Jangan lupa Save Settings setelah melakukan setiap konfigurasi.
9. Konfigurasi security pada wireless seperti dibawah ini, untuk Passphrase atau password sesuai keinginan kalian.
10. Sebelum melakukan koneksi dari laptop ke wireless, lakukan penambahan modul Wifi ke laptop caranya dengan mematikan laptop tersebut, kemudian ganti bagian yang telah saya beri tanda panah dengan modul Wifi, setelah itu hidupkan kembali laptopnya.
11. Untuk melakukan koneksi dari laptop, ke PC Wireless.
12. Pilih bagian connect, lakukan Refrest, dan konekan dengan SSID Wifi yang telah dibuat.
13. Masukkan password sesuai dengan settingan yang telah dilakukan.
14. Jika "Adapter is Active" maka laptop telah terkoneksi dengan Wireless Router.
15. Lakukan cek koneksi bisa menggunakan PING ke IP tujuan, atau menggunkan PDU seperti yang saya lakukan, jika Successful maka konfigurasi WLAN telah berhasil.


E. Hasil yang didapat
Konfigurasi WLAN pada perangkat Cisco.
F. Temuan Permasalahan
-
G. Kesimpulan
WLAN sangat memudahkan konektivitas jaringan karena tidak terikat oleh alat transmisi padat seperti kabel.
H. Referensi & Daftar Pustaka
Trainier Mas Nadjib Ali dan Mas Rival Rudiansah, BestPath Network.
https://en.wikipedia.org/wiki/Wi-Fi

Post a Comment for "Pengertian dan Konfigurasi WLAN Cisco | Training Cisco Hari ke 20"

Berlangganan via Email